cd63

Mitglied

  • »cd63« ist weiblich

Beiträge: 1 987

Diabetes seit: 1985, Typ 1

Therapieform: Insulinpumpe

Pen/Insulinpumpe: 640G

BZ-Messgerät: Contour Next Link 24

CGM/FGM: CGM

Software: self made, PDF-Umwandlung Carelink in Word

Danksagungen: 793

  • Nachricht senden

581

Samstag, 4. August 2018, 12:51

So, erster Sensor ist nach 4 Tagen ab, weil die Pumpe keine Verbindung zum Transmitter aufbauen konnte, ich konnte aber den Transmitter nicht neu laden, weil er so gut mit dem Sensor verbaut war...
Gemessen hat er super ;)

Aber ich war auch froh, ihn abnehmen zu können, weil es immer wieder gejuckt hat, ich mir aber unsicher war, warum. Im liegen ging es, da hatte ich keinen Juckreiz. Im Stehen etc. war er da.

wenn man die Pumpe beim Schwimmen direkt über dem Transmitter platziert (Badehose) bleibt die Verbindung bestehen - ich wurde heute beim Schwimmen sogar per Vibration vor Absinken gewarnt....
Verwendest du die durchsichtigen Medtronicpflaster? Ich nehme sie gar nicht, klebe nur ein rundes Fixomullpflaster über den kompletten Sensor, der lässt sich auch leichter entfernen, hält aber auch super!
cd63

Cindbar

Mitglied

  • »Cindbar« ist der Autor dieses Themas

Beiträge: 2 383

Diabetes seit: 1977 (T1)

Therapieform: Insulinpumpe

Pen/Insulinpumpe: 640G + Enlite CGM

BZ-Messgerät: Contour Next Link

Software: Sidiary

Danksagungen: 1244

  • Nachricht senden

582

Samstag, 4. August 2018, 21:06

Mein Guardian2Link Transmitter ist 14 Monate in Benutzung und zeigt jetzt beim zweiten Enlite Sensor in Folge nach fünf Tagen Laufzeit eine Akku-Kapazität von nur noch 20% an (rotes Batterie-Symbol). So niedrige Transmitter-Batteriewerte hat die Pumpe vorher noch nie angezeigt. Ich bin gespannt, wie lange der Transmitter noch die vollen sechs Tage Sensorlaufzeit mit einer Aufladung schafft.

Isirany

Mitglied

  • »Isirany« ist weiblich

Beiträge: 521

Diabetes seit: 10/2017

Therapieform: Insulinpumpe

Pen/Insulinpumpe: 640G mit Humalog

BZ-Messgerät: Contour next One

CGM/FGM: Enlite

Danksagungen: 260

  • Nachricht senden

583

Sonntag, 5. August 2018, 09:10

Das ist im Schwimmbad bzw. Im Meer beim Baden immer so. Nach einer viertel bis halben Stunde ist die Verbindung wieder da. Ich hoffe, ich hab deinen Hinweis mit dem Urlaub so richtig verstanden.
"Leider" bin ich nicht am Meer. Urlaub zu Hause ist angesagt, aber mit Gartenparty. Der Puschkin Nuss Nougat war echt lecker gestern 8)
ich finde es passend, im Urlaub mit einem neuen System starten zu können, auf Arbeit kann ich auch rumprobieren, aber man hat seinen Kopf doch woanders.
Entsprechend war es eigentlich immer in gleichem Abstand, und es hat auch so manchmal "gezickt", sich aber wieder verbunden. in diesem Fall nicht. und da ja auch das Pflasterproblem war, war die "Hürde" einen neuen Sensor zu setzen niedrig.

Vielleicht hat das Abdeckpflaster im Stehen an der Haut gezogen, und im Liegen nicht? Die Medtronic Hotline sagt, man soll ihn besser im Stehen festkleben.
Vielen Dank für den Hinweis!
die wurden im Sitzen geklebt und eigentlich auch "falsch". normal kommt ja erst eins über den Sensor (das hatte ich nicht), das zweite über den Transmitter (das hatte ich) und dann lag das "erste" ja noch da. ich fragte dann meine Beraterin, die es dann nich aufgeklebt hat.
Ich hoffe, es war nur eine Hautreizung durch falsches kleben.
Verwendest du die durchsichtigen Medtronicpflaster? Ich nehme sie gar nicht, klebe nur ein rundes Fixomullpflaster über den kompletten Sensor, der lässt sich auch leichter entfernen, hält aber auch super!
Im Moment verwende ich diese. Ich taste mich jetzt langsam ran, klassische Fehleranalyse. Immer nur einwas ändern ;)

Das erste Quadrat ist immer noch gerötet.
Der Bauch ist auch eine "komische" Stelle. Sobald man was hebt, kommt man "dran".
vllt wechsel ich irgendwann auf den Oberarm wieder.
Aber der Kleber der durchsichtigen Pflaster klebt schon eklig am Transmitter.
Mein Guardian2Link Transmitter ist 14 Monate in Benutzung und zeigt jetzt beim zweiten Enlite Sensor in Folge nach fünf Tagen Laufzeit eine Akku-Kapazität von nur noch 20% an (rotes Batterie-Symbol). So niedrige Transmitter-Batteriewerte hat die Pumpe vorher noch nie angezeigt. Ich bin gespannt, wie lange der Transmitter noch die vollen sechs Tage Sensorlaufzeit mit einer Aufladung schafft.
das mit den 2-5 Jahren klang für mich sehr theoretisch.
ich habe es auch leicht aus dem Zusammenhang gerissen.
Sie hatte mir gesagt, während man bei Dexcom nach xxx wechselt, ist der Enlite Transmitter 2-5 Jahre.
Ich kann mir das auch nicht so wirklich vorstellen. kleine Batterie/Akku im Dauereinsatz. Selbst beim Handy merkt man das irgendwann...

heikeov

Mitglied

  • »heikeov« ist weiblich

Beiträge: 411

Diabetes seit: 1980

Therapieform: Insulinpumpe

Pen/Insulinpumpe: Minimed 640g

BZ-Messgerät: Contour next link 2.4

CGM/FGM: Enlite

Danksagungen: 300

  • Nachricht senden

584

Sonntag, 5. August 2018, 09:23

Hallo,
ich habe 2 Transmitter.
der erste ist über drei Jahre alt und hat immer noch eine Akkulaufzeit von 10-11 Tagen.
der zweite ist 9 Monate alt: Beim letzten Sensor hat er 12 Tage geschafft, beim aktuellen hatte er nach 6 Tagen nur noch 20% Akkukapazität. :cursing:
Der neue Transmitter hat aber schon seit Monaten immer mal wieder Akkulaufzeiten von weniger als 12 Tagen, dass hatte der alte erst nach 1.5 Jahren...

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »heikeov« (5. August 2018, 13:28)


Werbung

unregistriert

Werbung


Hobbybauer

Mitglied

  • »Hobbybauer« ist männlich

Beiträge: 142

Diabetes seit: LADA seit 2016

Therapieform: Insulinpumpe

Pen/Insulinpumpe: Medtronic Minimed 640 G / Fiasp

BZ-Messgerät: Contur Next Link 2.4

CGM/FGM: Enlite

Software: Carelink

Danksagungen: 22

  • Nachricht senden

585

Sonntag, 5. August 2018, 09:46

Ich vertrage die Medtronic Pflaster sehr gut.
Normalerweise klebe ich nur den Transmitter fest.
Da ich wegen der Hitze zur Zeit öfter im Pool liege,
sichere ich auch den Sensor.
Im Urlaub ist mir trotzdem
einmal der Sensor beim Baden abgefallen.

Das zusätzliche Pflaster von Curimed als Sicherheit,
juckt etwas, wenn ich richtig stark schwitze.

Zur Entfernung der Kleberreste benutze ich Waschbenzin.
Signatur Stay cool and carry on gardening !

Sheldor

Mitglied

  • »Sheldor« ist männlich

Beiträge: 1 970

Diabetes seit: LADA seit August 2013

Therapieform: Insulinpumpe

Pen/Insulinpumpe: Minimed 640G

BZ-Messgerät: Contour Next Link 2.4

CGM/FGM: Medtronic Enlite

Software: Carelink

Danksagungen: 84

  • Nachricht senden

586

Donnerstag, 6. September 2018, 09:24

Ich habe jetzt schon einige Sensoren der neuen Charge aufgebraucht, und das Problem mit dem fallenden ISIG tritt seitdem nicht mehr auf. Ein Sensor war dabei der einen leichten Abfall hatte am zweiten Tag, aber nach dem Kalibrieren war alles wieder schick. Medtronic hatte sich auf meine Beschwerde hin gemeldet, und ich musste meine Pumpe während des Gespräches auslesen und die Datei übermitteln. Das war vor drei Wochen, seitdem habe ich nichts gehört. Es wurde zwar gesagt dass sich ein Team zur Auswertung dransetzt und mir dann eine Lösung zukommen lässt, aber ich vermute das nichts dergleichen passieren wird. Ist auch nicht mehr nötig, denn es liegt ja klar an der Qualität der Sensoren. Ist wohl Glückssache ob man ein gutes LOT bekommt oder ein schlechtes. Ich hoffe aber es bleibt so wie es jetzt ist.
Signatur

cd63

Mitglied

  • »cd63« ist weiblich

Beiträge: 1 987

Diabetes seit: 1985, Typ 1

Therapieform: Insulinpumpe

Pen/Insulinpumpe: 640G

BZ-Messgerät: Contour Next Link 24

CGM/FGM: CGM

Software: self made, PDF-Umwandlung Carelink in Word

Danksagungen: 793

  • Nachricht senden

587

Donnerstag, 20. September 2018, 13:40

Frage zu Transmitter

Mein aktueller Transmitter ist gut 1,5 h Jahre in Betrieb - o.k., vielleicht noch kein Alter, obwohl die offizielle Dauer 1 Jahr ist.
In letzter Zeit habe ich immer wieder Messlücken, die bis zu 30 Min. dauern, obwohl ich nichts anders mache, z.B. Tragegewohneheiten.
Ist das evtl. ein Hinweis darauf, dass ich den Transmitter nun wechseln muss?? Ach ja, die hotline von Medtronic lässt nur den Anrufbeantworter zu - sonst wüsste ich evtl. schon Bescheid!
cd63

ECO

Moderator

  • »ECO« ist männlich

Beiträge: 3 930

Diabetes seit: 1980

Therapieform: Insulinpumpe

Pen/Insulinpumpe: 640G

BZ-Messgerät: Contour next Link 2.4

CGM/FGM: Ja CGM

Danksagungen: 591

  • Nachricht senden

588

Donnerstag, 20. September 2018, 14:03

Hmmmmm.... Mein CGM System ist nun 1 Jahr und 2 Monate alt, bis jetzt läuft alles normal und die Hotlne kann ich auch erreichen.
Versuche doch nochmal dort anzurufen.
Signatur Gruß Hans :hihi:

Pumpe seit über 33 Jahren und es ist erst die sechste.....

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

cd63

cd63

Mitglied

  • »cd63« ist weiblich

Beiträge: 1 987

Diabetes seit: 1985, Typ 1

Therapieform: Insulinpumpe

Pen/Insulinpumpe: 640G

BZ-Messgerät: Contour Next Link 24

CGM/FGM: CGM

Software: self made, PDF-Umwandlung Carelink in Word

Danksagungen: 793

  • Nachricht senden

589

Donnerstag, 20. September 2018, 19:53

Hotline irgendwann erreicht...Sensor sollte ausgestellt werden und nach 2 Std wieder anstellen, ohne Entfernung des Transmitters....brachte nichts, da erneute Sendepausen zu sehen waren...Schließlich Test des Transmitters mit Teststecker - alles i.O., erneuter Anruf...Sensor wird ersetzt...der defekte zeigte einen minimalen Knick an der Spitze!?
cd63

Es hat sich bereits 1 registrierter Benutzer bedankt.

Benutzer, die sich für diesen Beitrag bedankt haben:

ECO

Ähnliche Themen

Facebook

Infos







Stammtisch